Codec Fun

كيف يمكنني إصلاح هذه الأخطاء عند محاولة تشغيل مشروع يستند إلى Ruby على NetBeans 6.9.1؟